Skip to main content

View Post [edit]

Poster: Bultro Date: Dec 17, 2020 12:27pm
Forum: texts Subject: Items with multiple files not working properly

If I click on text #2 on the online reader, I still get to read text #1:
https://archive.org/details/Amiga-Magazine-01
Yet, all the files (jp2.zip, scandata.xml) seem to be ok.
It's happening in all the items of the same collection where I'm adding a second text.

Reply [edit]

Poster: Jeff Kaplan Date: Dec 17, 2020 2:23pm
Forum: texts Subject: Re: Items with multiple files not working properly

you can actually click on either and they work. the bug is that the blue border doesn't change. i'll file a report.

Reply [edit]

Poster: Bultro Date: Dec 18, 2020 6:30am
Forum: texts Subject: Re: Items with multiple files not working properly

Here I'm pretty sure that the page images don't change either. I tried with Firefox and Chrome up to date

Reply [edit]

Poster: Jeff Kaplan Date: Dec 18, 2020 7:37am
Forum: texts Subject: Re: Items with multiple files not working properly

it looks like the same magazine. if you look at the url it changes when you click on the other one.

Reply [edit]

Poster: Bultro Date: Dec 19, 2020 12:30am
Forum: texts Subject: Re: Items with multiple files not working properly

Things get complicated about that. In my tests, on Firefox the url doesn't change (apart from the page numbers). On Chrome, it changes to Amiga-Magazine-01/Amiga-Magazine-01bianco-e-nero, but just flip a page and it gets back to Amiga-Magazine-01/Amiga-Magazine-01.
However... if you file a report, hopefully they'll find out something